Changes

Jump to navigation Jump to search
102 bytes added ,  23:41, 13 June 2018
Line 39: Line 39:  
* <code>libcap-devel</code> (RPM) / <code>libcap-dev</code> (DEB)
 
* <code>libcap-devel</code> (RPM) / <code>libcap-dev</code> (DEB)
 
* <code>libnet-devel libnl3-devel</code> (RPM) / <code>libnet1-dev</code> (DEB) / <code>libnl-3-dev libnet-dev</code> (Ubuntu)
 
* <code>libnet-devel libnl3-devel</code> (RPM) / <code>libnet1-dev</code> (DEB) / <code>libnl-3-dev libnet-dev</code> (Ubuntu)
 +
* <code>python2-future</code> or <code>python3-future</code> is now needed for zdtm.py tests launcher
    
For APT use the <code>--no-install-recommends</code> parameter is to avoid asciidoc pulling in a lot of dependencies.
 
For APT use the <code>--no-install-recommends</code> parameter is to avoid asciidoc pulling in a lot of dependencies.
104

edits

Navigation menu