Changes

Jump to navigation Jump to search
m
Line 41: Line 41:  
* <code>libnet-devel libnl3-devel</code> (RPM) / <code>libnet1-dev</code> (DEB) / <code>libnl-3-dev libnet-dev</code> (Ubuntu)
 
* <code>libnet-devel libnl3-devel</code> (RPM) / <code>libnet1-dev</code> (DEB) / <code>libnl-3-dev libnet-dev</code> (Ubuntu)
 
* <code>libaio-devel</code> (RPM) / <code>libaio-dev</code> (DEB) is needed to run tests
 
* <code>libaio-devel</code> (RPM) / <code>libaio-dev</code> (DEB) is needed to run tests
 +
* <code>gnutls-devel</code> (RPM) / <code>libgnutls28-dev</code> (DEB), if available, CRIU will be compiled with [[TLS]] support
 
* <code>python2-future</code> or <code>python3-future</code> is now needed for zdtm.py tests launcher
 
* <code>python2-future</code> or <code>python3-future</code> is now needed for zdtm.py tests launcher
  
185

edits

Navigation menu